generator-jhipster-bootswatch NPM version Build Status Dependency Status

A jhipster module to enable bootswatch theme switcher to generated application

Notice

Bootswatch is directly supported by latest versions of JHipster, so please use that instead

Please note that this module is deprecated and only works with AngularJS and hence will not work with JHipster 5+ which supports only Angular and React

Usage

This is a JHipster module, that is meant to be used in a JHipster application.

This module will add a bootswatch theme switcher to your application footer

Screenshot 1

Installation

As this is a JHipster module, we expect you have JHipster and its related tools already installed.

This module requires Jhipster version greater than 2.26.2 in order to work

npm install -g generator-jhipster-bootswatch

Then run the module on a JHipster generated application:

yo jhipster-bootswatch

License

Apache-2.0 © Deepu KS

Generator Jhipster Bootswatch

A jhipster module to enable bootswatch theme switcher to generated application

Generator Jhipster Bootswatch Info

⭐ Stars 14
🔗 Source Code github.com
🕒 Last Update 7 months ago
🕒 Created 5 years ago
🐞 Open Issues 2
➗ Star-Issue Ratio 7
😎 Author hipster-labs